请选择 进入手机版 | 继续访问电脑版
搜索

38

主题

39

帖子

269

积分

中级会员

Rank: 3Rank: 3

积分
269
发表于 2020-7-6 16:12:34 2132 浏览 0 回复

iTOP-3399开发板安装Linux源码依赖包

使用如下命令安装所需的软件包:
1、sudo apt-get update
2、安装 kernel 及 uboot 编译需要依赖的软件包
sudo apt-get install git-core gnupg flex bison gperf
build-essential zip curl zlib1g-dev gcc-multilib g++-multilib
libc6-dev-i386 lib32ncurses5-dev x11proto-core-dev libx11-dev
lib32z1-dev ccache libgl1-mesa-dev libxml2-utils xsltproc unzip
device-tree-compiler liblz4-tool
3、安装 Buildroot 编译需要依赖的软件包
sudo apt-get install libfile-which-perl sed make binutils gcc g++
bash patch gzip bzip2 perl tar cpio python unzip rsync file bc libmpc3
git repo texinfo pkg-config cmake tree texinfo

回复

使用道具 举报

返回列表
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

登录或注册

官方客服

QQ:2551456065

官方QQ群

195631883

扫一扫关注迅为公众号

群号652692981

 
快速回复 返回顶部 返回列表